Forum: Global Maps

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Global Maps premium extension please open a new premium support ticket.

[Resolved]Address Autocomplete is not working

Home Forums Global Maps Address Autocomplete is not working

This topic contains 6 replies, has 2 voices, and was last updated by  Byung Ha Kyung 3 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #53484

    Byung Ha Kyung
    Participant

    I am using Formidable Geolocation.
    Addresses and maps are operating normally. Thanks for your support for this article After changing the domain, the map does not load.
    The Address Autocomplete feature does not work in Formidable Form.
    The link to my formidable form.
    Help me again please.
    Thanks.

    Private Content Hidden
    #53544

    Byung Ha Kyung
    Participant

    Under review?

    #53552

    Byung Ha Kyung
    Participant

    After updating to Formidable – Geolocation add-on 1.1, Address Field and Map does not work again.

    #53565

    Eyal Fitoussi
    Keymaster

    Hello Byung,
    I apologize for missing out your recent replies.

    In Formidable Geolocation 1.1 I added an API key input box in the Formidable settings page. So the map stopped working because the API key was missing in the box. I now added your API key to the new input box and the maps are working again on your site.

    However, I am not sure why the address autocomplete feature does not work. Would you please switch to a default WordPress theme and check if the autocomplete works?

    Thanks,

    #53581

    Byung Ha Kyung
    Participant

    Thank you for your help.
    Although changed to Twentysixteen Theme, Autocomplate Feature still does not work.
    Please review my site again?
    Thanks.

    #53661

    Eyal Fitoussi
    Keymaster

    You are welcome.

    It looks like an issue with your API key. Maybe you did not set it up properly. I tested your site with my test API key and the autocomplete is working ( see attached ).

    Can you please provide screenshots of the different pages of your Google console and the API key pages? This way I might be able to spot the issue.

    Attachments:
    You must be logged in to view attached files.
    #53667

    Byung Ha Kyung
    Participant

    I did not activate the ‘Google Places API Web Service’.
    It was activated. Autocomplate feature works.

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.