GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Not resolved]Address field not auto-filling

Home Forums Support Address field not auto-filling

This topic contains 6 replies, has 2 voices, and was last updated by  Leah Harold 3 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #54921

    Leah Harold
    Participant

    Hi – Our website has been rebuilt recently. It used to have a dropdown that came up when typing in the Address search field, but now it is not appearing.
    Could you please let me know where the setting for this is to resolve it?
    Theme is Sweetdate

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #54936

    Eyal Fitoussi
    Keymaster

    Hello Leah,
    Looking at the search page of your site, the address autocomplete seems to work fine. I assume that you got it fixed?

    #54942

    Leah Harold
    Participant

    no – it still isn’t showing a dropdown anywhere. I have tried on both Chrome and Firefox.
    Thanks

    #54946

    Eyal Fitoussi
    Keymaster

    The attachment is what I see when I type an address in the address field.

    Attachments:
    You must be logged in to view attached files.
    #54950

    Leah Harold
    Participant

    Thanks – looks like it is something funky with my computer or IP address then. Do you know of a reason why this would not show for me and does for you?
    Thanks

    #54952

    Eyal Fitoussi
    Keymaster

    No, I am not sure why it won’t work on your computer. I would try two things:

    1) Clear the browser’s cache.

    2) Create a Google Maps API key and enter it in GEO my WP’s Settings page.

    #55597

    Leah Harold
    Participant

    Hi – this did eventually get working, and now it has stopped again 🙁
    We recently changed to https, but I have created a new API key to work with the changed referrers.
    The new key does have Google Maps Geocoding API enabled.
    Could you please check for me?

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.