Forum: Global Maps

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Global Maps premium extension please open a new premium support ticket.

[Resolved]After changing the domain, the map does not load.

Home Forums Global Maps After changing the domain, the map does not load.

This topic contains 14 replies, has 3 voices, and was last updated by  Byung Ha Kyung 3 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #53112

    Byung Ha Kyung
    Participant

    The old domain has been successfully loaded maps, but the map is not loaded in the new domain. I am using a Formidable Geolocation and Premium Settings.
    The error message is as follow:

    Oops! Something went wrong.
    This page didn’t load Google Maps correctly. See the JavaScript console for technical details.

    Thanks!

    #53125

    Eyal Fitoussi
    Keymaster

    Hello Byung,

    Since June 22nd Google requires an API key in order to use its mapping features. That is for domains that started using the maps services after June 22nd. Domain that have been using the maps services before June 22nd can keep using the features without an API key. That is why you get the error on the new domain. You can read more about it here.

    You can easily create an API key ( it is free ) and enter it in the settings page of GEO my WP plugin.

    Please follow the steps in this reply in order to create the browser API key. Then follow the steps in this reply to activate the required API services.

    Let me know if that helps.

    #53163

    Byung Ha Kyung
    Participant

    Thank you!
    I have created an API key and activated all the API services. Then I entered the key in the settings page of GEO my WP plugin. Still, the map is not loaded with new domain.
    Although reviewed Standard Plan Updates, I do not know what the problem is.

    #53237

    Eyal Fitoussi
    Keymaster

    Can you please provide a link to the live page with the issue?

    #53380

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

    #53397

    Byung Ha Kyung
    Participant

    When you requested a link to the live page, I sent the secret message instantly with the link, id and password. And I have been wating for your reply.
    Then I will send a link to the live page with id and password again.

    #53398

    Byung Ha Kyung
    Participant

    live search page: search page
    Map and address field are not loaded properly.
    formidable form page: formidable form page
    Map and address field are not loaded properly.
    I’ve sent my information with a secret message.

    Private Content Hidden
    #53399

    Byung Ha Kyung
    Participant

    Single Page: Single Page
    Map is not loaded properly.

    #53400

    Byung Ha Kyung
    Participant
    This reply has been marked as private.
    #53402

    Andrew Damiani
    Participant

    Greetings, I am having the same problem the Map is not loading.

    #53406

    Byung Ha Kyung
    Participant

    Need more info?

    #53407

    Eyal Fitoussi
    Keymaster

    @Byung, I apologize but I guess that for some reason your previous private message was not recorded. That is why I did not reply. And the topic is automatically closed after 10 days if there is no reply. Anyway, I am trying to access your site now but I keep getting a white page with “403 forbidden error message”.

    @andrew,

    1) To which plugin are you referring to?

    2) Have you created an API key and enabled the API services as described above?

    #53418

    Byung Ha Kyung
    Participant

    I have removed the national anti-spam settings. Try again to access my site.
    I am using a Formidable Geolocation and Premium Settings.
    I have created an API key and activated all the API services.

    #53424

    Eyal Fitoussi
    Keymaster

    Thank you for the permission.
    I have found conflict between GEO my WP and Formidable Geolocation plugins which prevents GEO my WP from to properly registering the Google API key. For that I applied a temporary fix on you site ( until I release an official fix ).

    However, now the map still don’t work but that is because of a JAvaScript error indicates that you did not add the URL of your site to the API key when you created it. The error message you can is the browser console

    Please refer again to this tutorial to where it says “Fill in the necessary details. Important: Remember to replace *.your-website-url.com/* with you actual website URL.” to see how to properly add your site URL to the API key.

    Once you done so, the maps should work.

    Let me know if that helps.

    #53434

    Byung Ha Kyung
    Participant

    For my site URL, I have replaced *.kwanggotop.com/* with http://kwanggotop.com/*

    Brilliant – all is now working perfectly thank you.

    Outstanding customer service <i class=”fa fa-thumbs-up” style=”font-size:24px;color:red”></i>

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.