Forum: Resume Manager Geo-Location

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Resume Manager Geo-Location premium extension please open a new premium support ticket.

[Resolved]Can Not Modify Cluster Path for HTTPS Site

Home Forums Resume Manager Geo-Location Can Not Modify Cluster Path for HTTPS Site

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50840

    Elliot Wilson
    Participant

    I just bought 2 licenses of Resume Manager for two different HTTPS website, but unfortunately have not been able to either turn the cluster feature off or point it to an https image… so my page is showing as not-secure.

    The user and location marker accepted the HTTPS label… but whatever I put in the “Cluster paths” on the “Geo Search Form Settings Page” gets completely ignored. I’ve tried Google’s secure option (https://google-maps-utility-library-v3.googlecode.com/svn/trunk/markerclusterer/images/) and even uploaded the images to my site and pointed them there… but they just get ignored.

    Similarly, the “Map Marker Grouping” field is also being ignored… so I’m locked into non-HTTPS images.

    I have been able to work around this on the Job Manager side because, even though the “Cluster paths” there also appears to be getting ignored, I have been able to turn off the cluster feature successfully. I am using the jobseek theme and will attach the exact page in the private content below.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #50864

    Eyal Fitoussi
    Keymaster

    Looks like you are using the value “1” in the shortcode attribute grm_use ( [resumes grm_use=”1″] ) which means that the geolocation features are being controlled via shortcode attribute rather than the Settings page. To control the geolocation feature via the Settings page use the value “2” [resumes grm_use=”2″]. And same goes with [jobs gjm_use=”2″] shortcode.

    Let me know if that helps.

    #50878

    Elliot Wilson
    Participant

    Worked perfectly!! Thanks. Not sure how I missed that.

    #50903

    Eyal Fitoussi
    Keymaster

    You are very welcome Elliot.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.