Forum: Xprofile Fields

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Xprofile Fields premium extension please open a new premium support ticket.

[Resolved]Cloned Website – GEO my WP Members Locations status missing

Home Forums Xprofile Fields Cloned Website – GEO my WP Members Locations status missing

This topic contains 2 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53730

    Patrick Pachner
    Participant

    Hi,

    i’ve tried to make a simple Clone of my website and the Locations data are all missing – is there a way to fill the GEO my WP Members Locations status without opening every user and save them again? And why are the data lost?

    Thanks
    Patrick

    #53745

    Eyal Fitoussi
    Keymaster

    Hi Patrick,
    GEO my WP saves the location data in a custom table in database ( wppl_frields_locator ). I am not sure how you cloned your site but maybe GEO my WP’s tables were not cloned.

    If the new site is a complete clone, means that the users ID and data stayed the same, then you should be able to retrieve the location data by cloning GEO my WP’s wppl_friends_locator table ( probably by export/import it ).

    Let me know if that helps.

    #53991

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.