Forum: Premium Settings

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Premium Settings premium extension please open a new premium support ticket.

[Resolved]Custom Template for Map Marker Window Not Working

Home Forums Premium Settings Custom Template for Map Marker Window Not Working

This topic contains 4 replies, has 2 voices, and was last updated by  Eyal Fitoussi 4 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #46152

    Jason Morgan
    Participant

    I’ve followed your directions for creating a custom template for the map marker popup window. I’ve copied the files for the left-white template into my child theme. I can see the option to use this custom theme, but it does not display. The map marker jumps when I click it, but no popup is displayed. Someone posted on this exact issue six weeks ago but never received a response.

    #46158

    Eyal Fitoussi
    Keymaster

    Hi Jason,
    Can you provide me with a link to the live page? I would like to look into the console to see if I can spot the issue.

    Thanks,

    #46174

    Jason Morgan
    Participant
    #46239

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #46560

    Eyal Fitoussi
    Keymaster

    Marking this topic resolved. The issue was found and an official fix will be released this week.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.