Forum: Premium Settings

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Premium Settings premium extension please open a new premium support ticket.

[Resolved]Default Map-Settings are overwritten

Home Forums Premium Settings Default Map-Settings are overwritten

This topic contains 2 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53722

    dlx
    Participant

    I´ve installed Premium Settings & Formidable Add-Ons yesterday. Now I see the default latitude & longitude seem to be overwritten. When adding a new post I always see Manhattan in the center of the map although I´ve set 51.5167 / 9.9167 (center of germany) as the default.

    An other issue is the language. Here I´ve set “de” for the API and “DE” as country code.
    But the maps are displayed in english. Also the initial search does not work when “Deutschland” is set as “Filter by country” (not map is being displayed). But when I set this to “Germany” everything works fine.

    Any idea what´s wrong?

    Best regards,
    Jan

    Attachments:
    You must be logged in to view attached files.
    #54115

    dlx
    Participant

    Hello Eyal,

    do you have any idea for a solution for this?

    Best regards,
    Jan

    #54193

    Eyal Fitoussi
    Keymaster

    Hello Dix,

    – I´ve installed Premium Settings & Formidable Add-Ons yesterday. Now I see the default latitude & longitude seem to be overwritten. When adding a new post I always see Manhattan in the center of the map although I´ve set 51.5167 / 9.9167 (center of germany) as the default.

    -An other issue is the language. Here I´ve set “de” for the API and “DE” as country code.
    But the maps are displayed in english.

    I am going to look into these and see if I can find any issues.

    Also the initial search does not work when “Deutschland” is set as “Filter by country” (not map is being displayed). But when I set this to “Germany” everything works fine.

    That’s because when filtering the page load by country, the plugin search for location based on the name of the country in databased and not based on proximity/coordinates. So, if the address of your posts is being saved with “Germany” so the plugin will not find it when you enter “Deutschland”.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Default Map-Settings are overwritten’ is closed to new replies.