Forum: Premium Settings

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Premium Settings premium extension please open a new premium support ticket.

[Not resolved]Different markers not showing

Home Forums Premium Settings Different markers not showing

This topic contains 8 replies, has 2 voices, and was last updated by  csbeck 3 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52005

    csbeck
    Participant

    Thanks for the plugin. I purchased the Premium Settings hoping that we would be able to change the default marker. I went into the GeoMy WP settings – under Post Types and assigned a different graphic for every type. My locations in the map are just POSTS.

    I’ve also tried enabling Per post map icon. But none of the icons / labels change.

    I would appreciate your assistance with getting this to work the way I expected to from purchasing the Premium Settings.

    On a second note – sorry to stack items in this request – but when I enable the plugin, above the map I see some new fields.
    Categories:
    Choose Categories

    Tags:
    Choose Tags

    Format:
    Choose Format

    Is there a setting to turn those off? Or do I have to go into my stylesheet and set display: none; for those divs?

    Thanks again for your assistance.
    Chris

    Private Content Hidden
    #52008

    Eyal Fitoussi
    Keymaster

    Hello Chris and thank you for the purchase.

    I purchased the Premium Settings hoping that we would be able to change the default marker. I went into the GeoMy WP settings – under Post Types and assigned a different graphic for every type.

    In the form editor under the “Map” tab and “Map icon usage”, did you check the “Per Post Type” or “Per Post” radio button?

    On a second note – sorry to stack items in this request – but when I enable the plugin, above the map I see some new fields.
    Categories:
    Choose Categories

    Tags:
    Choose Tags

    Format:
    Choose Format

    Is there a setting to turn those off? Or do I have to go into my stylesheet and set display: none; for those divs?

    I don’t see the taxonomies in the live search form. I assume that you already disabled it?

    #52214

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

    #52824

    csbeck
    Participant

    Sorry but didn’t see a response and got derailed to something else.
    I have looked at the settings for the Forms Editor and I don’t see a setting for Map Icon Usage. I’ve attached a screen shot.

    As for the new fields, I did not see a selection mechanism for taxonomies, but I did see others. I’ve attached a screen shot for the Search Form as well.

    Can you look over these settings to see if I applied them correctly?

    I appreciate your assistance. I will make sure I look back at this topic sooner.
    Thanks. Chris.

    Attachments:
    You must be logged in to view attached files.
    #52829

    Eyal Fitoussi
    Keymaster

    HI Chris,
    Not a problem regarding the delayed reply.

    Are you sure you have the Premium Settings Add-on properly activated? I seems like none of the Premium Settings exists on your form settings page.

    Please navigate to the admin dashboard -> GEO my WP -> Add-ons and verify that Premium Settings add-on is activated. Another way to verify it is to check that the Premium Settings is activated in the admin’s Plugins page.

    #52863

    csbeck
    Participant

    Thanks Eyal.
    I’ve gone in and made sure the Premium Add-on is activated. I didn’t want it activated because it showed those 3 fields above my search field. I’ve turned their display to none through CSS.
    I’m still having a problem with the markers not changing. I’ve attached several screen shots of my settings and the results. Thanks in advance for your assistance.

    Chris

    Attachments:
    You must be logged in to view attached files.
    #52973

    csbeck
    Participant

    Just pinging here. Can someone give me some assistance to make the markers work correctly?

    #52986

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #53066

    csbeck
    Participant
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.