Forum: Exclude Members

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Exclude Members premium extension please open a new premium support ticket.

[Resolved]Excluding any Excludes all..

Home Forums Exclude Members Excluding any Excludes all..

This topic contains 7 replies, has 2 voices, and was last updated by  Eyal Fitoussi 4 years, 12 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #32588

    guerilladesigns
    Participant

    I just bought and set up this plugin. When I select any user role to hide it from the results it returns no results.
    I have users on several levels for testing.
    I have added addresses to their accounts (at least some of them).
    I have tried logged in and not logged in.

    #32595

    Eyal Fitoussi
    Keymaster

    Thank you for the purchase.
    I am going to look into the issue right now, it might have to do with the update of GEO my WP 2.5. I will get back to you soon.

    #32594

    Eyal Fitoussi
    Keymaster

    Which versions of GEO my WP and Exclude Members add-on are you using?

    #32593

    guerilladesigns
    Participant

    Geo My WP
    Version 2.4.6.4

    Exclude Members – Single Site
    gmw-exclude-members-1-2.zip

    Premium Settings – Single Site
    gmw-premium-settings-1-4-0-4.zip

    Xprofile Fields – Single Site

    gmw-xprofile-fields-1-3-0-1

    #32592

    Eyal Fitoussi
    Keymaster

    Thank you for the information. But I cannot duplicate the issue on my test sites. Is it possible to provide me with temporary admin access to your site?

    If possible, please email it to info@geomywp.com

    Thank you.

    #32591

    guerilladesigns
    Participant

    This site is live. The members map portion is not publicly listed yet though, so you can test there. Please just be careful with the rest of the site.

    Private Content Hidden
    #32590

    Eyal Fitoussi
    Keymaster

    Apologies on the delay.
    I have just released the new version of GEO my WP 2.5 and the add-ons. Please update them all and test again for the issues.

    If the issue still there after the updates let me know and I will take a look in your site.

    Thank you

    #32589

    guerilladesigns
    Participant

    This kinda fixed it, i’m going to assume that the problems i’m having at this point have to do with old info in the database, but I will do some testing and let you know if there are still problems.

    Also this is happening on the form editing screen:
    Warning: Invalid argument supplied for foreach() in /nfs/c11/h01/mnt/198620/domains/bmra.org/html/wp-content/plugins/geo-my-wp/includes/admin/geo-my-wp-edit-form.php on line 459

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.