Forum: Exclude Members

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Exclude Members premium extension please open a new premium support ticket.

[Resolved]excluding any members by role displays no results

Home Forums Exclude Members excluding any members by role displays no results

This topic contains 5 replies, has 2 voices, and was last updated by  Eyal Fitoussi 4 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #32582

    m33
    Participant

    I’m having the same issue as :https://geomywp.com/support/forums/topic/excluding-any-excludes-all/

    When I select any role to exclude, it shows me none.

    I do have roles set up and assigned and test data.

    #32587

    Eyal Fitoussi
    Keymaster

    HI M, apologies for the issue.

    Can you please verify the versions of GEO my WP, BuddyPress and Exclude Members that you have activated ?

    Thank you

    #32586

    m33
    Participant

    GMW Version 2.6
    Exclude members Version 1.2

    #32585

    m33
    Participant

    Any update on this?

    I also noticed that if I leave all the “exclude members” checkboxes unchecked, only admins show up in the results even if there are subscribers that are active.

    Odd.

    #32584

    m33
    Participant

    Bump. Still need this resolved. I cant’ be the only having this issue.

    Any help?

    #32583

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.