GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Not resolved]Form – multiple fields not working

Home Forums Support Form – multiple fields not working

This topic contains 3 replies, has 2 voices, and was last updated by  ciberya 3 weeks, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #59608

    ciberya
    Participant

    When editing the form – Search form Tab – Address field – when selecting “multiple fields” and saving the changes, the changes are not save ever. I tried saving the changes for 4 times, and non of them were saved for this specific item, and automatically returns to “single address”. Can something be done?

    • This topic was modified 1 month ago by  ciberya.
    #59630

    Eyal Fitoussi
    Keymaster

    Hello,

    I am aware of this issue and working on a new version of the Premium Settings extension with a fix.

    FYI, if you save the address field options as multiple fields, it will work and show as multiple fields in the search form. Even though when you reload the form editor it is set to “Single field”.

    So until the new version is released, if you update any of the form settings, just make sure to set the address field to multiple fields before saving the form editor.

    I hope this helps.

    #59641

    ciberya
    Participant

    Thanks

    #59644

    ciberya
    Participant

    Thanks, when do you think that the new version could be release approximately?

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.