GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Resolved]Forms not showing after migrating to new host

Home Forums Support Forms not showing after migrating to new host

This topic contains 2 replies, has 1 voice, and was last updated by  design@totallyuk.com 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #59515

    Hi and thanks for the awesome plugin – by far the best geocoding plugin I’ve used :0)

    I have just migrated from an Apache host to Nginx and weirdly, the GMW forms are no longer showing up. I have one in a widget area and another on location finder page. There are no errors in the console and the map shows up, just no actual form to enter an address.

    Any ideas? I have tried deactivating and reactivating the plugin and also creating a new form but neither worked :0(

    Thanks again
    Martin

    Attachments:
    You must be logged in to view attached files.
    #59519

    Just to add that I migrated another site from the same Apache server to this Nginx host and that site works fine so it doesn’t seem to be anything to do with that.

    However, it did all work fine on this site before we migrated.
    Any ideas will be much appreciated!

    #59520

    Aha! Fixed it. Just had to deactivate and reactivate the Extensions (Posts Locator, Single Location and Current Location).

    Hopefully, that helps anyone else this may happen to :0)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.