Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Gravity forms not showing – possible incompatibility with Geo my WP

Home Forums Bug Reports Gravity forms not showing – possible incompatibility with Geo my WP

This topic contains 9 replies, has 2 voices, and was last updated by  Renato Saboya 3 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #54172

    Renato Saboya
    Participant

    Hello!
    I just updated my Gravity Forms plugin to version 2.0.7 released on September 7th, 2016. My form, which uses Geo my WP and was working perfectly, now refuses to show. The page where I put it comes empty (everything is fine with header, post title, footer, etc., but no post content).

    If I deactivate Geo my WP, it comes back. If I activate it back, the form is gone again.

    These two are the only active plugins I have.

    Geo my WP version: 2.2.1

    Thanks in advance!
    Regards,
    Renato.

    #54173

    Eyal Fitoussi
    Keymaster

    Hello Renato,

    Can you please provide a link to the page where the form suppose to show?

    Thanks,

    #54199

    Renato Saboya
    Participant

    Sorry, forgot to post the link (in private).

    Private Content Hidden
    #54223

    Eyal Fitoussi
    Keymaster

    Thank you,

    Have you just updated to Gravity Geolocation 2.2.1 from version 1.5?

    #54269

    Renato Saboya
    Participant

    No, as long as I can remember, I didn’t. My original purchase date is October 11, 2015, so it should be easy to check if version 2 was already available at that time. Looking at the Purchase Receipt in my account, I see version 2.2.1 under “Product”. Not sure if this means anything or if the version is automatically updated to the last available.

    #54572

    Renato Saboya
    Participant

    Hello!
    Any insight about this problem?
    Regards,
    Renato.

    #54656

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #54666

    Renato Saboya
    Participant
    This reply has been marked as private.
    #54674

    Eyal Fitoussi
    Keymaster

    Thank you.

    I found the bug and place a fix directly on your site. I will release an official update with a fix later this week.

    Please test it and let me know if there are any other issues.

    #54679

    Renato Saboya
    Participant

    Thanks, Eyal!
    Everything seems to be working fine now.
    Cheers,
    Renato.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.