Forum: Geo Members Directory

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Members Directory premium extension please open a new premium support ticket.

[Resolved]Initial Map of all Members

Home Forums Geo Members Directory Initial Map of all Members

Tagged: ,

This topic contains 8 replies, has 2 voices, and was last updated by  till 3 years, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52274

    till
    Participant

    Hi everybody, hello Eyal,

    after some trying I basically just followed the steps descibed in “Display a map of all users” to get a map initially showing all members – but no map loading.

    https://geomywp.com/forums/topic/display-a-map-of-all-users/

    If I however do use a form and submit a location, the map is loaded correctly, showing registred members with their respective pins on the map.

    Now I’m stuck – or ctually rather running in circles, deleting forms and pages and trying all over again – but no luck so far. I hope somebody can point in some direction?

    Thank you!
    Regards
    Till

    #52282

    Eyal Fitoussi
    Keymaster

    Hi Till,
    I don’t see a reason why it won’t work if you followed the steps properly. Can you provide a link to the live page where the map should be?

    #52313

    till
    Participant

    Hi Eyal,
    yes, of course – it’s in the private content field…
    I could also send you login-info – if that would help?
    (…should have posted it in the first post…)
    best regards
    Till

    Private Content Hidden
    #52314

    Eyal Fitoussi
    Keymaster

    Thank you. I was hoping to see JavaScript error or something that will help with finding the issue but nothing shows up.

    Which shortcode did you use on the page?

    #52315

    till
    Participant

    just some additional details:

    • I currently have only one user, and the map shows on the user profile page as intended.
    • I have one form that should show a map of all users.

    [gmw map=”1”]
    [gmw form=”1”]

    Private Content Hidden
    #52316

    till
    Participant
    This reply has been marked as private.
    #52360

    till
    Participant

    i don’t know what it was, but now it’s working! yay!
    Thank you for your support!
    Greetz from Berlin & have a nice weekend!
    t.

    #52361

    Eyal Fitoussi
    Keymaster

    Hi,
    I posted a reply but looks like it was not recorded.

    The issue was in the “Starting address” setting. I think you entered a country name which was the issue. When using the starting address you need to enter a more specific address like city and state, zipcode or even a full address.

    Once I cleared the “Starting address” field the map showed up.

    #52362

    till
    Participant

    oh cool! Thank you vary much!

    And also thank you for taking the “mystery” away – feels much better now that I know what it was – and how it got fixed… 🙂

    best regards
    Till

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.