Forum: Kleo Geolocation

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Kleo Geolocation premium extension please open a new premium support ticket.

[Resolved]Kleo Geolocation add-on version 1.0 requires BuddyPress plugin version 2.2 or

Home Forums Kleo Geolocation Kleo Geolocation add-on version 1.0 requires BuddyPress plugin version 2.2 or

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  Mark Behnken 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53551

    Mark Behnken
    Participant

    Hi, any idea how to fix this error?

    Error: Kleo Geolocation add-on version 1.0 requires BuddyPress plugin version 2.2 or higher.

    Also getting error:

    Xprofile Fields add-on version 1.4 requires GEO my WP plugin version 2.6.1 or higher.

    Both GeoMyWP and addon plugins are installed, latest versions. Running latest version of WordPress, Buddypress, etc. Disabled all plugins still not working, just same error message. The members directory location search box no longer shows up on the members page. Nothing seems to get it working.

    Thanks,

    Mark

    #53566

    Eyal Fitoussi
    Keymaster

    HI Mark,
    Did you do anything that might cause this errors to show up? New theme? new plugin? new script in functions.php file?

    Any plugin or a custom script that changes the default order that the WordPress plugins load on your site?

    Just to verify, do you have the Kleo Geolocation latest version installed which is 1.2.1?

    Would please switch to a default WordPress theme and see if the errors are gone?

    Thanks,

    #53572

    Mark Behnken
    Participant

    Hi Eyal, Thanks for the reply. I just went through and re-disabled all plugins and then enabled just your plugins. They activated fine this time! I must have forgot to disable the plugin that manages plugin load order when I tested the first time. I did have to go and re-check the “Enable Geolocation Features” button for some reason after the two errors went away but all is working now.

    Regards,

    Mark

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.