Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Location fields not showing up in edit post

Home Forums Bug Reports Location fields not showing up in edit post

This topic contains 4 replies, has 2 voices, and was last updated by  sung 4 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #44639

    sung
    Participant

    I updated to the latest version and now the location field dialog box isn’t showing up in the custom post type edit page. I checked in screen options and it’s not there either. The custom posts are showing up in the search results, though.

    #44912

    Eyal Fitoussi
    Keymaster

    Hi Sung,
    I apologize for the delayed reply.

    Please navigate to the dashboard -> GEO my WP -> Settings -> Post Types, unchecked all the posts types under the Post Types feature and save the settings. Then check again the checkboxes of the post types you’d like to use, update settings and check the “Post Edit” page again for the location section.

    Let me know if that helps.

    #45004

    sung
    Participant

    I realized that I had another field group with the name “Location”. These were fields I was using before I installed your plugin. Not sure why it was working before I upgraded though.

    #45022

    Eyal Fitoussi
    Keymaster

    Which plugin creates the other “Location” group fields?

    What happens if you deactivate the other plugin? Does GEO my WP Location section shows?

    #45062

    sung
    Participant

    The other field group was made with Advanced Custom Fields plugin. The dialog box name was the same. I changed the other field group name to “Location – Old”

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Location fields not showing up in edit post’ is closed to new replies.