Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Map not displaying.

Home Forums Bug Reports Map not displaying.

This topic contains 6 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #54283

    jalby
    Participant

    Hi There,

    I am using short codes [gmw form=”2″][gmw map=”2″ name=”form_id_2″] for map and form on following page http://wind-buddy.com/rent-kitesurf-gear/. Form is working fine but map is not appearing. There is no error in console related to map.

    Please help me out to fix the issue with map.

    Best Regards,

    #54287

    jalby
    Participant

    Hello Support,

    Greetings!

    I would like to request you that please attend my concern ticket which is I posted by yesterday in same above message thread. This is little urgent so please revert me as soon as possible.

    ====== Yesterday Ticket ========
    I am using short codes [gmw form=”2″][gmw map=”2″ name=”form_id_2″] for map and form on following page http://wind-buddy.com/rent-kitesurf-gear/. Form is working fine but map is not appearing. There is no error in console related to map.
    ===============

    Best Regards,

    #54295

    Eyal Fitoussi
    Keymaster

    Hello Jalby,
    Looks like that the map is missing the height value. You need to go to the form editor, under the “Map” tab , and make sure you enter a height value in pixels. For example 300px.

    let me know if that helps.

    #54423

    jalby
    Participant

    Hi Eyal,

    Thanks for your reply.

    I entered the height value in pixels as you suggested but it still did not work. Any chance if you could look into the issue?

    Best Regards,

    #54566

    Eyal Fitoussi
    Keymaster

    Hi,
    Looking at the page, the map seems to be working now. I assume that your got that fixed?

    #54568

    jalby
    Participant

    Hi,

    Yes the issue is fix now.

    Thank you for your help

    Adrien

    #54659

    Eyal Fitoussi
    Keymaster

    You are very welcome Adrien.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Map not displaying.’ is closed to new replies.