Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]No markers on map

Home Forums Geo Job Manager No markers on map

This topic contains 3 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #54119

    julien cinque
    Participant

    Hi Iam using the theme classyads who include job manager. Your plugin not seems to work correctly with this theme because i have the autofill but when i go to the ads search filter i have two map and none got marker of job listings.

    Could you find a solution thx

    I am working on this website on my personal server

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #54125

    Eyal Fitoussi
    Keymaster

    Hello Julien,
    Seems like that the location of your jobs are not being geocoded. In order for a location to be displayed on the map it must be geocoded and have coordinates in database. When location is properly geocoded you should see custom fields like geolocation_city, geolocation_state, geolocation_street, geolocation_lat and so on, in the Edit Job page.

    When locations are not being geocoded it could be either the WP Job Manager geocoder that is disabled or that your website is getting OVER_QUERY_LIMIT error. It might also be a missing Google Maps API key.

    First thing I would try is to install the WP Job Manager Client-Side Geocoder plugin. Client-side geocoder most time overcome the OVER_QUERY_LIMIT issue. After installing the plugin, you will see a new “Geocode Address” button below the address field of the “Edit Job” page. You need to click this button in order to geocode the address then update the job again to save the changes. Then, after the page reload, look for the geolocation custom fields mentioned above.

    Let me know if that helps.

    #54136

    julien cinque
    Participant

    Hello Eyal,

    Thanks a lot for your quick answer! Install your plugin solve the issue it’s working like a charm.

    Your support is wonderfull.

    #54137

    Eyal Fitoussi
    Keymaster

    You are very welcome Julien. I am glad I could help.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.