Forum: Global Maps

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Global Maps premium extension please open a new premium support ticket.

[Resolved]Posted Date

Home Forums Global Maps Posted Date

This topic contains 29 replies, has 3 voices, and was last updated by  Eyal Fitoussi 3 years, 8 months ago.

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #52620

    Eyal Fitoussi
    Keymaster

    Hi Kai,
    I uploaded a new version of the add-on which should force the URL of the clusters images. Please update your plugin and let me know if it works.

    Thanks,

    #52621

    Kai Chung Lo
    Participant

    Hi,

    I have just updated to Version 1.7.6.4 but still unable to see the icons. Please visit this link https://www.delken.com.hk/browse-jobs/ to view the problem.

    #52638

    Eyal Fitoussi
    Keymaster

    It might be sometime that has to do with how the theme generates the map.

    1) Please switch to a default WordPress theme and see it works. You should be able to generate a map by placing the shortcode [gjm_jobs_map] in the page content.

    2) See this reply for other possible solution.

    Let me know if that helps.

    #52640

    Kai Chung Lo
    Participant

    I just tried the other WordPress theme ‘Twenty Fifteen’ but the icons are also not working, please find the attached image for your reference.

    There was no problem on the icons in your previous version (I think it was version 1.7.6.1). After updated to Version 1.7.6.2, the icons disappeared. Please advise.

    #52655

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #52808

    Eyal Fitoussi
    Keymaster

    HI Kai,
    Do you still need help with the above?

    #52820

    Kai Chung Lo
    Participant

    Hi,

    I sent you a private message with the admin access 2 days ago, have you receive it?

    #52831

    Eyal Fitoussi
    Keymaster

    NO, I haven’t received anything.

    Where did you sent it to?

    #52848

    Kai Chung Lo
    Participant

    I submitted the admin access through the Private Content.

    Attachments:
    You must be logged in to view attached files.
    #52873

    Kai Chung Lo
    Participant

    Hi,

    It’s been more than a month since I reported the icon problem but it is still unresolved. Can you help to fix it today?

    #52877

    Eyal Fitoussi
    Keymaster

    I apologize Kai, but I don’t see any private data posted above.

    Please post the details in the main content area of the post and check the “Set as private reply” checkbox. Or email it to info@geomywp.com.

    Thanks,

    #52882

    Kai Chung Lo
    Participant

    Hi,

    I have just sent the admin access details to info@geomywp.com.

    Thanks.

    #52899

    Eyal Fitoussi
    Keymaster

    Thank you.

    I logged in and changed the clusters URL in the settings page and now it is working again. Note that I suggested doing that here and then mentioned to look at this solution again here. This issues could have been solved 3 weeks ago.

    Regardless, I am glad it is now working.

    #52900

    Kai Chung Lo
    Participant

    Thank you very much for your help.

    #52901

    Eyal Fitoussi
    Keymaster

    You are very welcome.

Viewing 15 posts - 16 through 30 (of 30 total)

You must be logged in to reply to this topic.