Forum: Premium Settings

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Premium Settings premium extension please open a new premium support ticket.

[Resolved]Premium Settings Activation

Home Forums Premium Settings Premium Settings Activation

This topic contains 5 replies, has 2 voices, and was last updated by  Eyal Fitoussi 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #54157

    bonusmedia
    Participant

    Hi Eyal,

    Have just purchased and installed Premium Settings, however it doesn’t seem to be functioning. It shows the add-on is active on the add-ons page, but none of the new features seem to be showing up. (specifically the ‘no results’ page customisation and the ability to display taxonomies as check boxes on search form – these are the features I purchased it for).

    I haven’t activated the license key as I am using this on a local server for testing, but will be using the license on the live site when ready – is the license activation required to make the add-on work? If so is there anyway to test it without tying the license to the test version of the site?

    Many thanks,

    Jake Tibbits

    #54158

    bonusmedia
    Participant

    Ah… I think I have found the issue. Tested the Premium Settings with the Taxonomy Locator add-on disabled and it works. Unfortunately I require the Taxonomy Locator – is there any way to make Premium Settings work with this? If not would it be possible to get a refund on Premium Settings?

    Thanks for your time.

    Jake Tibbits

    #54574

    bonusmedia
    Participant

    Hi…

    Any response to this?

    Thanks

    #54655

    Eyal Fitoussi
    Keymaster

    Hello Jack,
    I apologize for missing out your posts.

    I just tested the Premium Settings while the Taxonomy Locator is activated on my site and all is working fine.

    Do you have any live development site where you can install both add-on and give me access to this site?

    Also, please open a new support ticket using the new support system where we will continue the communication. This support forum has a few issues with the notification system and I am not always being notified on new topics/replies.

    Thanks,

    #54709

    Eyal Fitoussi
    Keymaster

    Hi Jack,
    Just checking if you still need help with this topic.

    #54880

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.