GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Resolved]Prob with Taxonomies in BP search?

Home Forums Support Prob with Taxonomies in BP search?

This topic contains 2 replies, has 2 voices, and was last updated by  Eyal Fitoussi 6 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58470

    Kir2018
    Participant

    Hi I’m using the plugin, and I’ve some taxonomies (set up by Toolset Types) applied to my Buddypress registration using X Profile Custom Field Types.

    When I try to use the BP search form on geo and add those options as search options, the terms don’t show up – I just get a box – see attach. What could be causing this and how can I fix it?

    Links below

    Many thanks

    https://wordpress.org/plugins/bp-xprofile-custom-field-types/

    https://wordpress.org/plugins/types/

    • This topic was modified 7 months, 2 weeks ago by  Kir2018.
    Attachments:
    You must be logged in to view attached files.
    #58489

    Eyal Fitoussi
    Keymaster

    Hi,

    GEO my WP is not fully compatible with the XProfile Custom Field Types plugin. It should work with a couple of field types generated by the plugin but not all.

    There was also an issue with those couple of field types that I fixed in GEO my WP version 3.2. Version 3.2 is now in beta 3 and you can download it from here. So installing the beta version on your site might solve the issue.

    If you do try the beta make sure to follow the steps on that same post on how to create a Google Maps Server API key.

    I hope this helps.

    #58591

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.