Forum: Beta Testing

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

problem after update + buddypress profile problem

Home Forums Beta Testing problem after update + buddypress profile problem

This topic contains 11 replies, has 3 voices, and was last updated by  Eyal Fitoussi 5 years, 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #28670

    benmess
    Participant

    Hi,
    i have two problems.

    The first came directly after the update, the xprofile field in the search form are not vertical anymore. I tried to deactivate and active it again. But it doesn’t change anything, it stays horizontal.

    The second problem existed already before the update:
    I have a xprofile field where users have to put their adresses. I use this field in the geo my wp plugin. The users in buddypress can change or edit their location in the profile tab but there is also a location tab. Only the location in the location tab is found in the search results. If the user is changing the location in the profile tab, it will not change the adress in the location tab. Is it a bug or how is it possible to connect both together?

    Thanks a lot!
    Ben

    #28681

    Eyal Fitoussi
    Keymaster

    Hello Ben,
    1) Can you post a link to the search form so I could see the profile fields?

    2) Are you using the plugin “BuddyPress Xprofile Custom Fields Type” ? or any other plugin that manages Buddypress Xprofile fields?

    #28680

    benmess
    Participant

    Hi Eyal,

    1) problem disappeared! I dont know why but i now everything is again vertical! So its fine.

    2) Yes i’m using BuddyPress Xprofile Custom Fields Type

    #28679

    Eyal Fitoussi
    Keymaster

    Awesome.
    I already know where the issue is and been working on a fix. I will upload a new update by tomorrow.

    #28678

    benmess
    Participant

    thank now this works too!

    but i had a problem with the update of GMW Add-on – Xprofile Fields:

    An error occurred while updating GMW Add-on – Xprofile Fields: Download failed.

    Disabling Maintenance mode…

    #28677

    Eyal Fitoussi
    Keymaster

    Awesome!
    But, did you solve the issue or are you still stuck in maintenance mode?

    #28676

    benmess
    Participant

    No, the error still occurs, i cant update the addon. How could i solve this?

    #28675

    Eyal Fitoussi
    Keymaster

    Can you try deleting the plugin and then uploading the new version instead of updating it?

    #28674

    benjamin messina
    Participant

    do you mean “gmw-xprofile-fields-1-2-1” ?

    #28673

    Eyal Fitoussi
    Keymaster

    Yes please, Try doing it manually instead of automatic update.

    #28672

    benjamin messina
    Participant

    ok everythings looks fine now, thanks!

    #28671

    Eyal Fitoussi
    Keymaster

    You are welcome!

Viewing 12 posts - 1 through 12 (of 12 total)

The forum ‘Beta Testing’ is closed to new topics and replies.