GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Resolved]Search form's widget doesn't work after upgrade

Home Forums Support Search form's widget doesn't work after upgrade

This topic contains 24 replies, has 3 voices, and was last updated by  Eyal Fitoussi 1 year, 1 month ago.

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #57656

    magod
    Participant

    I corrected Google Maps API key.
    There’s only one API and so GMW Current location work now.

    But the widget “search form” doesn’t work and on Members Map Page (https://messagespourlaterre.com/carte-des-membres/) the map is not showing.

    Perhaps my form settings are not the goog one?
    I don’t understand.

    Thanks again for your very efficient help.

    Magod

    #57657

    anticosti
    Participant

    I also had this sort of issue.
    It appeared that I had to visit:
    https://www.google.com/webmasters/tools/home?hl=en
    to manage and confirm property of my website.
    I confirmed:
    https://www.mydomain.com
    https://mydomain.com
    http://www.mydomain.com
    http://mydomain.com

    #57661

    magod
    Participant

    Hy Anticoti

    Thanks for trying to help but:
    I totally removed the protection and it doesn’t change anything.
    I don’t think that’s where it comes from since the “current position” widget works.
    It’s more likely related to a configuration problem.

    If anybody ca help.

    Regards.
    MAgod

    #57673

    Eyal Fitoussi
    Keymaster

    @magod,

    What do you have in the content area of the test-2 page?

    #57675

    magod
    Participant

    [gmw map=”2″]

    #57712

    Eyal Fitoussi
    Keymaster

    Go to the form editor, under Form Submission tab, and make sure that the “Display map” drop-down menu is set to “Using shortcode”.

    #57713

    magod
    Participant

    Done

    Same problem with members map – shortcode [gmw map=”1″]

    Carte des membres

    there is the shape of the card but nothing in it??

    Thanks a lot for trying to help

    Attachments:
    You must be logged in to view attached files.
    #57759

    Eyal Fitoussi
    Keymaster

    Hello Magod,

    I apologize for losing track on this issue.

    Looking at the browser’s console, It seems that the map on your site is wrapped within tags. Make sure that in the content of the page the map shortcode is not wrapped within the code tag, which is something like [gmw map="2"].

    You can see the issue in the attached images. The map is there but wrapped within the tag which is hidden by default.

    Attachments:
    You must be logged in to view attached files.
    #57763

    magod
    Participant

    Hello,
    Don’t worry..
    Amazing support. Now, works fine.

    Thanks a lot

    Magod

    #57848

    Eyal Fitoussi
    Keymaster

    You are welcome. I am glad I could help.

Viewing 10 posts - 16 through 25 (of 25 total)

You must be logged in to reply to this topic.