Forum: Sweet Date Theme Integration

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Sweet Date Theme Integration premium extension please open a new premium support ticket.

[Not resolved]Search Problem

Home Forums Sweet Date Theme Integration Search Problem

This topic contains 3 replies, has 2 voices, and was last updated by  Dee 3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #51633

    Dee
    Participant

    I use the Geo My WP + Xprofile Fields add-on to handle user location on my site with Sweet Date theme.

    If I search as a woman looking for a man, the result says “Your search returned 101 members”. This is correct and it works perfectly. (pic attached)

    If I do the exact same search and add location criteria (in this example 10 miles from Detroit), here’s what happens: the text still says “Your search returned 101 members” but in fact there is only 1 member that matches the location so only that 1 profile is shown. (pic attached)

    How do I fix it so that the text shows the correct number of matching profiles after location is taken into account?

    Attachments:
    You must be logged in to view attached files.
    #51740

    Dee
    Participant

    Anybody?

    I asked the Sweet Date team and they told me to ask here.

    #51741

    Eyal Fitoussi
    Keymaster

    HI Dee,
    Thanks for the info. I am going to look into it and see if a fix is needed.

    #51901

    Dee
    Participant

    Hi Eyal, any update?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.