Forum: Global Maps

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Global Maps premium extension please open a new premium support ticket.

[Resolved]Strange Avatar image on Member Map

Home Forums Global Maps Strange Avatar image on Member Map

This topic contains 7 replies, has 2 voices, and was last updated by  Michael 3 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #50180

    Michael
    Participant

    Hi everyone.

    I have a strange image for avatars on the member locator map. I’m not sure what it is. Is this the default “no avatar” image?

    Anyone know what this is?

    Thank you!

    Attachments:
    You must be logged in to view attached files.
    #50218

    Eyal Fitoussi
    Keymaster

    Hi Michael,
    Looks like you set a default avatar to be used when a member did not upload his/her own avatar.

    #50245

    Michael
    Participant

    Thank you. Is that a GEO My WP setting? I’ll poke around. Thanks!

    #50246

    Michael
    Participant

    OK, figured out it is actually a Gravatar icon, but that is not the “default” icon I selected. Strange. Do you think it is in the Cache anywhere? Any suggestions @Eyal

    Thanks!

    #50247

    Michael
    Participant

    I think this has to be a GEO My IP issue. If I look at these members profiles, the image is correct.

    Any ideas?

    Thanks!

    M

    #50257

    Eyal Fitoussi
    Keymaster

    Hi Michael,

    You most likely have the gravatar set as default in the WordPress Settings page.

    Navigate to the dashboard -> Settings -> Discussion and change the default avatar.

    Let me know if that helps.

    #50414

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

    #53150

    Michael
    Participant

    Hi Eyal,

    I have the “Mystery Person” selected in the settings -> Discussion page which looks like this like a blank avatar (see attached images), but an avatar with a question mark shows up on the map (see second image). Also, even though this user has a custom avatar associated with their account, Geo My WP is show ing this default. Suggestions?

    Thanks,

    M

    Attachments:
    You must be logged in to view attached files.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.