Forum: Sweet Date Theme Integration

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Sweet Date Theme Integration premium extension please open a new premium support ticket.

[Resolved]Users not showing up on map?

Home Forums Sweet Date Theme Integration Users not showing up on map?

This topic contains 2 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51971

    Leah Harold
    Participant

    Hi,
    I am using SweetDate and also have XProfile Fields add-on activated.
    We are currently only in testing stage, but with the a couple of testing profiles added, and only one is showing on the map that comes up when searching.

    The Location tab has been disabled. The only two test users showing on the map are:
    – the one set up before this was disabled,
    – one manually updated in the Users dashboard
    …so there seems to be a disconnect between the registration form and the map.

    I can see on the Members Location Status list that these ‘missing’ members are listed. However the location fields that are matched in the XProfile Fields tab ARE completed in the member profile.

    Could you please have a look and see what is going wrong?

    Thanks

    Private Content Hidden
    #51985

    Eyal Fitoussi
    Keymaster

    Hello Leah,
    The members with the missing location, were they added to the site before the installation of the Xprofile Fields add-on? If that is the case, than they ( or you as an admin ) need to update their profile in order for the location to be updated in database ( Simply navigate to the edit profile page and click “Update” ). Locations added previously to the installation of the Xprofile Fields add-on will marked as missing in database.

    I just updated the profile of one of the members ( in the admin page ) and his location is now fixed. Which means that the geocoder works well.

    Let me know if that is the case.

    #52216

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Users not showing up on map?’ is closed to new replies.