Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Error after update #42333

    Chris Cleland
    Participant

    Well!  did *that* wrong!   (html in visual)…. try again:

     

     

    Well…. I followed those steps exactly, and – while I don’t get the site-crash error that I originally got – after all the updates my forms were still lost.

    However… if I’m understanding right, in your post about updating to GMW 2.4 ( https://geomywp.com/geo-my-wp-2-4/ ) you mention, in the “Very Important before Updating” section:

    1. Because of the major changes in the code and database <em style=”text-decoration: underline;”>you will lose all your settings and forms that you might have created. After the update completed you will need to setup the plugin and forms again. (underline/emphasis mine)

    So… if I’m believe that (contrary to your earlier email mentioning “Your forms are saved in database so they will still be there…”) then I’m to *expect* my forms to be lost, right?

    If so… I’ll probably revert the site so it can function while I document the old forms/settings, and then try the update on a staging site before I do that on the live site to proof my forms. Can I get temporary licenses for my extensions to run on the staging site for testing purposes? Or is there some other method to allow my add-ons to run on both sites?

    Thanks for your help and direction,

    Chris

    in reply to: Error after update #42332

    Chris Cleland
    Participant

    Well…. I followed those steps exactly, and – while I don’t get the site-crash error that I originally got – after all the updates my forms were still lost.

    However… if I’m understanding right, in your post about updating to GMW 2.4  ( https://geomywp.com/geo-my-wp-2-4/  )   you mention, in the “Very Important before Updating” section:

    <i><span style=”color: rgba(74, 108, 105, 0.909804); font-family: ‘Graphik Web’, ‘Helvetica Neue’, Helvetica, Arial, Verdana, sans-serif; font-size: 17px; font-style: normal; font-variant: normal; font-weight: 300; letter-spacing: normal; line-height: 27.5400009155273px; orphans: auto; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 1; word-spacing: 0px; -webkit-text-stroke-width: 0px; display: inline !important; float: none; background-color: #ffffff;”>1.  <i>Because of the major changes in the code and database you will </i><i><u>lose all your settings and forms</u></i><i> that you might have created. After the update completed you will need to set</i></span></i><i><span style=”color: rgba(74, 108, 105, 0.909804); font-family: ‘Graphik Web’, ‘Helvetica Neue’, Helvetica, Arial, Verdana, sans-serif; font-size: 17px; font-style: normal; font-variant: normal; font-weight: 300; letter-spacing: normal; line-height: 27.5400009155273px; orphans: auto; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 1; word-spacing: 0px; -webkit-text-stroke-width: 0px; display: inline !important; float: none; background-color: #ffffff;”><i>u</i><i>p</i></span></i><i><span style=”color: rgba(74, 108, 105, 0.909804); font-family: ‘Graphik Web’, ‘Helvetica Neue’, Helvetica, Arial, Verdana, sans-serif; font-size: 17px; font-style: normal; font-variant: normal; font-weight: 300; letter-spacing: normal; line-height: 27.5400009155273px; orphans: auto; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 1; word-spacing: 0px; -webkit-text-stroke-width: 0px; display: inline !important; float: none; background-color: #ffffff;”> <i>the</i> <i>plugin and forms again.</i></span></i>     (underline/emphasis mine)

    So… if I’m believe that (contrary to your earlier email mentioning “Your forms are saved in database so they will still be there…”)  then I’m to *expect* my forms to be lost, right?

    If so… I’ll probably revert the site so it can function while I document the old forms/settings, and then try the update on a staging site before I do that on the live site to proof my forms.  Can I get temporary licenses for my extensions to run on the staging site for testing purposes?  Or is there some other method to allow my add-ons to run on both sites?

    Thanks for your help and direction,

    Chris

    in reply to: Taxonomy Search Problem #29637

    Chris Cleland
    Participant

    And… problem solved. I’m using the WCK plugin to create/maintain my custom post types and taxonomies, and – although I don’t *need* my sole custom taxonomy to be “hierarchical”, once I changed my custom taxonomy to *be* hierarchical, the taxonomy field populated properly in the GWP search form editor.

    Not sure of the reasoning there, but that definitely did it. Now we can search “Providers” and specify Role as well as geo info.

    Case closed! 🙂

Viewing 3 posts - 1 through 3 (of 3 total)