Forum Replies Created

Viewing 15 posts - 1 through 15 (of 70 total)
  • Author
    Posts
  • in reply to: Incorrect number of results #56093

    Alan Green
    Participant

    I’ve fixed this, although still a little odd.

    What I did was replicate form 2 and it now works?! Not sure how/why the original form may have become corrupt?

    Any ideas?

    in reply to: Unable to geocode any location #55872

    Alan Green
    Participant

    Ah ha, checked and it was throwing back lots of errors. I remembered that I had another Google Maps plugin activated and it didn’t like that. Deactivated that and working well. Thanks.

    in reply to: VERY URGENT: Single location map not showing #55098

    Alan Green
    Participant

    Thanks for resolving this so quickly. Updated and working perfectly again.

    in reply to: VERY URGENT: Single location map not showing #55082

    Alan Green
    Participant

    Okay, figured out what this is and it’s a major issue.

    With GEOMYWP 2.6.6.2 installed the map doesn’t show, however with 2.6.6.1 it does show. I’ve had to revert back to 2.6.6.1 but not overly happy about doing this as you’ve said 2.6.6.2 is a security update!

    in reply to: REALLY URGENT: Address autocomplete not working #54910

    Alan Green
    Participant

    Please ignore this and mark as resolved. I created a new API and everything appears to work.

    in reply to: Change URL – HOW??? #54883

    Alan Green
    Participant

    Apologies. I thought this was to do with the GEOmyWP plugin as it was on the same page and seemed to relate to the code. I have since found out it was the “WP Broken Link Status Checker” plugin which adds those tables.

    in reply to: Change URL – HOW??? #54874

    Alan Green
    Participant

    The main ones appear to be in the following tables:

    wp_wplnst_urls
    wp_wplnst_urls_status

    in reply to: Map and Results question #54873

    Alan Green
    Participant

    Okay, also it takes way too long to load the info marker content when having it like this. 20 seconds to load marker content!!!

    in reply to: Shorten pagination #54872

    Alan Green
    Participant

    Did this ever get shortened?

    Currently got way too many.

    1 … 5 6 7 8 9 … 12

    in reply to: Map and Results question #54868

    Alan Green
    Participant

    I’ve added the code as instructed but when I perform a search it still only shows 30 results. What I wanted is the map to show all results based on the search criteria and the search results below to be paginated at 30 results per page.

    in reply to: Map and Results question #54680

    Alan Green
    Participant

    Thanks for taking the time to do this.

    I did a quick test with just the first map that shows all results and it does seem to take longer to load and then when you click a marker, that takes a very long time to load the information in the marker window.

    I might give this a go again when I have this on the live server as that will be a bit quicker but is there any reason why that should take a long time to load?

    in reply to: Count Wrapper Text #54678

    Alan Green
    Participant

    Thanks for this. All works perfectly now.

    in reply to: Count Wrapper Text #54662

    Alan Green
    Participant

    Hi.

    That’s great but on entry to the page it still shows the existing text. It’s only when I then perform a search that this new text appears. Also, when it does come up it says “Showing 30 of 347 businesses within 200 mi from mylocation”

    Can I change “mi” to “miles”

    On a slightly different note is there any way to change the distance dropdown? It currently says

    Miles
    5
    10 etc

    Whereas it’d love it to say:

    Distance
    5 miles
    10 miles
    etc

    Thanks.

    in reply to: Custom Marker Tuturial #54277

    Alan Green
    Participant

    Okay, I’ve sent a support ticket.

    in reply to: Map and Results question #54276

    Alan Green
    Participant

    No. But it’s not likely to in its currrent form which is why I’ve asked how to do it.

    Here’s what I have:

    TOP
    [gmw form=’3′] (Posts Global Map – shows all posts)

    MIDDLE
    [gmw form=’2′] (Posts Locator – paginated with 30 per page)
    [gmw search_results=’1′] (Posts Locator – paginated with 30 per page – bringing in results from search form on homepage)
    [gmw search_results=’5′] (Posts Locator – paginated with 30 per page – bringing in results from bottom search form)

    BOTTOM
    [gmw search_form=’5′] (Posts Locator – paginated with 30 per page)

    So what I need to know is how to get it to work whereby on entry to page the map at the TOP of the page shows all results but then when a search is performed using a search form for it to show all results from the search and not 30 at a time.

    Thanks.

Viewing 15 posts - 1 through 15 (of 70 total)