Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Having a problem! Please Help! #53357

    Lamar
    Participant

    Hello Eyal,

    I was able to figure out how to make the form, with the “already included” map and current members displayed at the bottom. So I now have the “template” and form I am looking for.

    However, the API Key is now working and is causing me to have the error that is in my attached image “GEO-Error”. I was able to generate a API Key, followed the steps of inputting my url exactly as the format given in the example, and still not working.

    I tried disabling all plugins except BuddyPress and of course the extensions and still not working. I’m assuming something is corrupt with the API possibly? Can you please assist. Thank you!

    in reply to: Having a problem! Please Help! #53353

    Lamar
    Participant

    Hello Eyal,

    I have followed the directions step-by-step and cannot get the API key to work, now the maps don’t show at all. I am also still unable to create a form that looks even half as presentable as the demo page.

    I have attached screenshots. Do you by chance have a template for the demo page? Or a step-by-step guide on how to make a form and map like that? Take a look at my form in attachments, and also no map shows up.

    I’m trying the best I can… just need a little more guidance if possible. Thank you!

    Attachments:
    You must be logged in to view attached files.
Viewing 2 posts - 1 through 2 (of 2 total)