Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Autocomplete not working

Home Forums Geo Job Manager Autocomplete not working

This topic contains 1 reply, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #54160

    Jean-Marc Delprato
    Participant

    Hello !

    First of all, I would like to thank you for your great plugin.
    I’ve built my website on a development server and I’ve finally put it on the production server today. Everything is working fine except … the autocomplete feature doesn’t show up. Both are hosted on the same provider, but on the dev environment the autocomplete popup shows up immediately.

    I post the two URLs in the “private content” part of this message.

    Thanks !

    Private Content Hidden
    #54184

    Eyal Fitoussi
    Keymaster

    Hello Jean-Marc and you are very welcome, I am glad you have found the plugin useful.

    Seems like the Google Maps API key is missing on your site. A Google Maps API key is required, for production sites only, in order for the maps features to work properly.

    Please follow this tutorial on how to create the proper API key and how to enable the required API services. When done, enter the API key in Job Geolocation settings page ( Dashboard -> Job Listings -> Settings -> GEO General Settings tab ).

    Let me know if that helps.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Autocomplete not working’ is closed to new replies.