Forum: Formidable Geolocation

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Formidable Geolocation premium extension please open a new premium support ticket.

[Resolved]Formidable Posts Geotagging BUG

Home Forums Formidable Geolocation Formidable Posts Geotagging BUG

This topic contains 5 replies, has 2 voices, and was last updated by  Eyal Fitoussi 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #51890

    mmgeomywp
    Participant

    Hi, how can we solve this?

    I have GeoMyWP for Formidable Forms addon.
    When I create a Post using Formidable Forms, I would like to add a Geolocation to the post just created.
    So I selected the “Geolocation” tab and I correctly assigned the geocoder location to the Post.

    Everything works great, but just for a short time. After a while the Geolocation settings go back to default settings i.e. No geocoder is selected.

    I set again the correct configuration. Everything works correctly. After some time again the Geolocation settings go back to default settings i.e. No geocoder is selected to be assigned to the post.

    Any hints?
    thanks

    #53030

    mmgeomywp
    Participant

    Hi this bug is still there, have you you got any updates on this?
    thanks

    #53047

    Eyal Fitoussi
    Keymaster

    Hi,
    I apologize, but I just now saw your initial post.

    I haven’t experience this issue before nor it was reported by any other users. I will take a look at the plugin and see if I can find anything that would cause that.

    I will report back to you.

    Thanks,

    #53822

    mmgeomywp
    Participant

    Hi Eyal, this issue is still there. My website is stuck from april for this issue. I’m waiting to go live because the plugin does not save the form geo configuration. Every single time I have re-configure the form GeoData settings, and after a moment they are gone. May you please help to fix this bug?

    As you can see in the screenshot every time it seems I didn’t set “save post type location” to the Geocoder ID. Then I go on, I set the “save post type location” to the Geocoder ID, I save. Then everything works for a moment. Later on again “save post type location” goes back to default “Post integration” (i.e. no Geocoder ID set).

    The GMW plugin is unusable if geo settings are not saved and I’m waiting to go live for this bug to be solved!

    thanks

    Attachments:
    You must be logged in to view attached files.
    #53953

    Eyal Fitoussi
    Keymaster

    HI I apologize for this issue. However, I cannot duplicate it on my site.

    Can you provide me with admin access to your site so I could have a look?

    #54748

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you need additional help with the above, please open a new support ticket.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Formidable Posts Geotagging BUG’ is closed to new replies.