GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Not resolved]GeoMyWp and UserFrontendPro Wpuf

Home Forums Support GeoMyWp and UserFrontendPro Wpuf

This topic contains 1 reply, has 2 voices, and was last updated by  Eyal Fitoussi 6 days, 2 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #56133

    Sascha
    Participant

    hello,
    im using this code to integrate my frontend submitted posts.
    http://docs.geomywp.com/geo-wp-wp-user-front-end-integration/

    my poroblem is, it does not work anymore.
    it worked really well before… i dont get the problem…

    ive used to deactivate all plugins and tested differnt themes.
    but no luck. it just dont get the location anymore.

    the website is: https://goodsitter.de
    the map is located here: https://goodsitter.de/karten

    thanks for any tipps

    #56158

    Eyal Fitoussi
    Keymaster

    Hello Sascha,
    Unfortunately, I have no way to know what causes the issue. I am also unable to test the custom function at the moment.

    You need to debug the function and try to track down the issue. First thing you need to check if the function is being triggered at all. To make sure that the hooks mentioned in the tutorial ( wpuf_add_post_after_insert ) are still available. Otherwise, you need to find out which are the new hooks.

    If the function fires you need to debug it and find out at which point it fails. Before geocoding, after geocoding and it might be that the geocoding fails for some reason. You can also debug the geocoder function to see if an error message is returned from the geocoder in case that geocoding fails.

    I hope this helps.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.