Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]location tab not appearing

Home Forums Bug Reports location tab not appearing

This topic contains 15 replies, has 5 voices, and was last updated by  jwardley1 1 year, 1 month ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #50103

    pamphletsonly
    Participant

    Hi Eyal

    Thank you for an excellent plug-in. however I cannot seem to get the buddypress location tab to activate.

    i am on WP 4.4.1, Buddypress 2.4.3 and geo my wp 2.6.4

    I have tried various options, but the location is not appearing.

    Regards

    Andre

    #50140

    Eyal Fitoussi
    Keymaster

    Hello Andre and you are welcome.

    I cannot seem to get the buddypress location tab to activate

    1) Did you verify that the Memebrs Locator core add-on is activated ( Dashboard -> GEO my WP -> Add-ons ) ?

    2) Which theme are you using?

    3) Can you provide a link to the live site?

    #50288

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

    #50424

    pamphletsonly
    Participant

    Hi Eyal

    Sorry about the delay coming back to you, another project killed my time for a while

    1) Did you verify that the Memebrs Locator core add-on is activated ( Dashboard -> GEO my WP -> Add-ons ) ?

    Yes it is active

    2) Which theme are you using?

    Evolve

    3) Can you provide a link to the live site?

    http://pamphletsonly.co.za/wp

    #51193

    Kristin Rutten
    Participant

    I am having the same problem… any resolution on this?

    #51194

    Eyal Fitoussi
    Keymaster

    @andre,
    I installed the theme on my test site but the Location tab shows fine. It could be a conflict with another plugin that you are using. Please, try deactivating the other plugins to see if it is indeed a conflict. If it is, let me know which plugin conflicts with GEO my WP and I will look into it.

    @Kristin,
    Are you using the Evolve theme as well?

    #51196

    Kristin Rutten
    Participant

    @eyal I am using the OneSocial theme by BuddyBoss as part of their “Social Marketplace” solution. I tried deactivating all plugins except woocommerce and buddypress and still doesn’t work.

    #51201

    Eyal Fitoussi
    Keymaster

    @Kristin,
    Can you provide a link to the live member profile page?

    #51202

    Kristin Rutten
    Participant

    @Eyal The site is not live yet, so there’s a “coming soon” plugin blocking access.

    #51203

    Eyal Fitoussi
    Keymaster

    OK.
    1) In the Member’s profile page, do you see the Location tab but not the tab’s content or no Location tab at all?

    2) Have you activated the Members Locator add-on ( Admin -> GEO my WP -> Add-ons )

    #51211

    Kristin Rutten
    Participant

    No, I hadn’t activated the Members Locator add-on. I did and now I do have the Location tab. I didn’t see anywhere that it was needed – if there are setup instructions, I couldn’t find them. Anyway, thanks for your help.

    #51212

    Eyal Fitoussi
    Keymaster

    You are welcome.

    Well, some docs can be found here. But there is definitely a lot of information missing. I am working slowly on getting more docs up but it can get pretty busy, for one person, between development, support forum, GEO my WP site and the docs site.

    Please feel free to start new support topics if you have any other questions.

    #56043

    wmarx
    Participant

    Hi Eyal, i have got the same problem. i am using wordpress 4.8 and the latest versions of buddypress and geomywp.
    i already reinstalled the plugin, but there is still no locations tab. the friends table is, logically, empty. so what else can i do to make the locations tab appear in profile?

    sincerely yours

    wolfram

    #56044

    wmarx
    Participant

    Hi Ejal, i found a location tab in the black admin bar on top of the website. so i click on update location->edit location->get your current location and i get a javascript popup saying location found and then a new popup saying Geocoder failed due to: REQUEST_DENIED. i have saved a google maps api key in the settings. so what is wrong?

    sincerely yours wolfram

    #56045

    wmarx
    Participant

    Hi, Ejal, I have had to aktivate the geolocation api. Now everything works fine. thank you for the great plugin!

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.