GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Not resolved]map not showing

Home Forums Support map not showing

This topic contains 2 replies, has 2 voices, and was last updated by  mlsmith45 2 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #59137

    mlsmith45
    Participant

    I have been using your plugin for a year without any problems. I recently tried setting up a second map for another custom post type. When I tried displaying the map and search form on a test page, the map isn’t showing up.

    I tried displaying the original map I’ve been using for a year on my test page, for testing purposes, but that isn’t showing up either. But it still displays in it’s original location.

    I installed the google api checking in chrome. It displays fine on the original map page. It doesn’t show anything on the test page with either map.

    anyway I’m totally confused. Any help would be appreciated.

    #59138

    Eyal Fitoussi
    Keymaster

    Hi,

    This might be a javascript error that prevents the map from showing on the test page.

    Can you provide me with a link to the test page?

    #59160

    mlsmith45
    Participant

    Thanks for the response. Sorry I haven’t responded yet, but I’ve been on holiday over Easter weekend.

    I need to display the search results for the map to work. You can’t show just the map, which makes sense.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.