Forum: Feature Requests

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Feature Requests premium extension please open a new premium support ticket.

[Resolved]Map with all users

Home Forums Feature Requests Map with all users

This topic contains 8 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #50347

    SO
    Participant

    Hello,

    i tried to make a map that instantly shows all members or all members in a specified region by using the “Page Load Results”-Tab just as it was described here “https://geomywp.com/forums/topic/display-a-map-of-all-users/”. Nevertheless, the map just does not show up, so my question is if I need to install the “Global Map”-AddOn first or if I am doing something wrong.

    Thanks in advance and best regards.

    #50393

    Eyal Fitoussi
    Keymaster

    HI,
    No, you don’t need the Global Maps add-on for that. If you followed the directions as described in the post mentioned above it should work.

    Can you provide a link to the page where the map should be displayed?

    #50397

    SO
    Participant

    Hi, thanks for your answer.

    The link is:
    http://www.spendennavi.de/testsite_geomywp/

    #50409

    Eyal Fitoussi
    Keymaster

    Thank you.
    Can you post here the shortcodes that you have used on that page?

    #50410

    Eyal Fitoussi
    Keymaster

    Also, A screenshot of the form editor “Page load results” tab would help.

    #50425

    SO
    Participant

    Hello, here are the screenshots.

    Screenshots

    #50434

    Eyal Fitoussi
    Keymaster

    Thank you.

    1) Does any of your members added his location via GEO my WP “Location” tab?

    2) Look like you used quotation marks around the form ID. please change it to double quotes instead and see if that works.
    change it to:

    Let me know if that helps.

    #50444

    SO
    Participant

    Hi,

    Indeed, the quotation marks were the problem.

    Thank you very much for your help :D.

    Best regards

    #50526

    Eyal Fitoussi
    Keymaster

    You are welcome!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.