Forum: Global Maps

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Global Maps premium extension please open a new premium support ticket.

[Resolved]Markers only showing is user location exists

Home Forums Global Maps Markers only showing is user location exists

This topic contains 7 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #53747

    James Cobbett
    Participant

    Hi,

    Using the global maps plugin, the map only shows markers if I have the ‘User’s current location based results’ box ticked. If I don’t have this ticked, no results show at all, and if I do have this ticked no results are shown if someone blocks their browser getting their location.

    I just want the map to show all post markers on load, regardless of the users location. How am I able to achieve that?

    Thanks,
    James

    #53769

    Eyal Fitoussi
    Keymaster

    Hello James and thank you for the purchases.

    The Global Map should display all locations by default on page load.

    1) Have you entered anything in the “starting address” input box of the “Page load results” tab?

    2) Can you provide a link to the live page with the Global Map?

    Thanks,

    #53777

    James Cobbett
    Participant

    Hi,

    Thanks for the reply.

    There’s nothing in the start address box.

    Here’s the link – https://kingdomguide.co.uk/events/

    Thanks,
    James

    #53785

    Eyal Fitoussi
    Keymaster

    You are welcome.

    Is it possible to provide me with admin access to the site?

    #53788

    James Cobbett
    Participant
    This reply has been marked as private.
    #53929

    James Cobbett
    Participant

    Hi, have you had a chance to look yet?

    Thanks,
    James

    #53946

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #54768

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you need additional help with the above, please open a new support ticket.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Markers only showing is user location exists’ is closed to new replies.