Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]multiple jobs – one location – cluster marker not splitting on click

Home Forums Bug Reports multiple jobs – one location – cluster marker not splitting on click

This topic contains 2 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53791

    Calvin Wilson
    Participant

    When you have multiple jobs at one geo location, the cluster markers will show the proper count for the number of jobs at that location, but when clicked, the cluster markers will not split into individual markers for each job. This prevents the user from being able to click on the individual markers and get job info popups for each.

    Example of a site that works “correctly”…
    Attached image #1 shows an example of a map that is currently at it’s maximum zoom level that shows several clusters of locations that each contain several locations at the same geo codes. Attached image #2 show what one of these cluster markers looks like after being clicked. Attached image #3 shows that each of these resulting individual markers can now be clicked to get the individual popups for them.

    These attached images are screen captures of my Drupal site at http://www.neartherail.com.

    I respectfully suggest that the cluster markers in Geo my WP should behave in a similar fashion, and that the current behavior of, no response to a click for cluster markers of multiple jobs at a single geo location, is a bug.

    Thank you for a great plugin!

    Attachments:
    You must be logged in to view attached files.
    #53821

    Eyal Fitoussi
    Keymaster

    Hello Calvin,

    I have just uploaded a new version of Job Manager Geolocation add-on which should fix this issue.

    Please update your plugin and let me know if it works.

    Thanks,

    #53988

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.