Forum: Global Maps

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Global Maps premium extension please open a new premium support ticket.

[Not resolved]multiple members in one address

Home Forums Global Maps multiple members in one address

This topic contains 10 replies, has 3 voices, and was last updated by  Apostolos Ioannidis 2 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #53677

    Ron Roeder
    Participant

    Hello.

    Hope all is well with you. I was wondering if you could take a look at the map on the site. Here is my homepage http://www.igrewupin.com/members/ronnie/profile/

    You will notice that when you click on a house with multiple members, The map zooms in but does not show pop up profile of the members. This only is a problem with multiple members in one address.

    Thanks, Let me know if you need anything.

    #53687

    Eyal Fitoussi
    Keymaster

    Hi Ron,
    It is a known issue with the Markers Cluster library. This library was developed by another developer and I tried contacting him regarding this issue.

    I am going to look into it again this week and see if there is an update.

    I will keep you updated as well.

    #53705

    Apostolos Ioannidis
    Participant

    Hello there. We also need this fix on our website.
    There are multiple members in the same address and when we use the Cluster option (which, lets be honest is the most nice formatted for many members) have the same issue: when you zoom in, you see the number “2” that represent the number of members on the location, but when you zoom in at the max level you get no member showing.
    As a temporary solution we move the pins a little bit further manually but as the member list grows its impossible to do so….

    #54145

    Ron Roeder
    Participant

    Any updates here?
    I notice now when you zoom in to a location with more than one member, you now see one member covering other members at same location.

    #54190

    Eyal Fitoussi
    Keymaster

    Hi,
    I released a new version ( 2.6.6 ) for GEO my WP a few weeks ago which should take care of this issue. Now, when multiple markers are on the same exact location the plugin should slightly move them so they will not be on top of each other. The issue with the clusters are not zooming in all the way was also fixed.

    Please update GEO my WP to its latest version, if you haven’t done so already, and test it.

    #54198

    Ron Roeder
    Participant

    Still not working … right on top of each-other. http://www.igrewupin.com/members/ronnie/

    Private Content Hidden
    #55280

    Ron Roeder
    Participant

    Anything on this? Still not working

    #55443

    Ron Roeder
    Participant

    Still not working … right on top of each-other. http://www.igrewupin.com/members/ronnie/

    Any chance the is going to get fixed??

    #55474

    Apostolos Ioannidis
    Participant

    Is this going to be fixed anytime???
    Our licence is due to update the next days and i am really thinking of NOT renew the licence.
    Come one guys, this is a major bug for a ‘social’ map/plugin.

    #55475

    Eyal Fitoussi
    Keymaster

    Hello @Apostolos and @ron,
    This issue should have been fixed with a previous release of GEO my WP back in September. Are you all up to date with your plugins/extensions? Regardless, I am going to take a look at it.

    Also, this forum was updated a few months ago and now it should only be used for support questions related to GEO my WP the core plugin only ( not for extensions ).

    Please open a new Extensions Support ticket where we will continue our communication regarding this issue ( no need to describe the issue again, just provide a link to this topic ).

    Thank you,

    #55476

    Apostolos Ioannidis
    Participant

    Will do an update of the latest (is this the gmw-global-maps-2-1-beta-1 version or just the core 2.6.6.3 is enough?) later on today.
    Cause Ron suggested that it is not working, i didn’t want to mess with a ‘beta’ version in our website.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.