Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Nothing is working with this plugin for me

Home Forums Geo Job Manager Nothing is working with this plugin for me

This topic contains 36 replies, has 7 voices, and was last updated by  Lance 8 months ago.

Viewing 15 posts - 16 through 30 (of 36 total)
  • Author
    Posts
  • #53082

    Lance
    Participant

    I gave you login info for both google and for my site. Will you please look and tell my what is wrong? I have tried enabling multiple api’s under the Google Map API’s. Nothing works. It is a browser API. There are other things not working with your plugin, but lets get one thing done at a time. I need you to confirm that everything is set properly. If it set properly then we can guess that it is in your plugin and nothing to do with the API.

    #53083

    Eyal Fitoussi
    Keymaster

    I already logged in to your site a few times but I can’t login to your Google account. There are verification steps that needs to be done in order for me to login.

    I have just replaced your API key with one of my test API keys and the autocomplete works fine ( see here ). So I can only assume that you did’t create your API properly.

    #53084

    Lance
    Participant

    I don’t understand. I have created a Browser API for google Maps. I don’t know what else needs to be done. I followed google’s steps to a T, I need some more information here. Which google maps API’s should be enabled? PLEASE HELP? You have nothing except for googles directions which I followed, and I have followed before many other times for other plugins on other sites and I have never had an issue.

    I am not sure why you cannot log into this google account as it is my client’s google account, not mine and I never have had an issue logging into this account which is not mine.

    #53085

    Eyal Fitoussi
    Keymaster

    Please follow the steps below and see the attached images to create a new API key:

    1) Create a new key ( click here ) or navigate to your API Manager console if you already have an existing API key. ( Image 1 ).

    2) Click on “Create Credentials” then from the drop down menu click “API Key” ( image 2 ).

    3) Click “Browser key” ( image 3 ).

    4) enter a name for the key in the “Name” input box and the address of your site ( theaeclink.com/* ) in the input box below. Then click “Create” ( image 4 ).

    5) Take the new key and enter it in the settings page in your site.

    Attachments:
    You must be logged in to view attached files.
    #53090

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #53092

    Lance
    Participant

    What API keys should be enabled?

    #53093

    Lance
    Participant

    it doesn’t work! I did exactly what you said, and followed your directions. What’s the deal?

    #53094

    Lance
    Participant

    It’s 1:30AM and I have spent the past 10 hours trying everything possible. Do you want to give me some more info maybe so I can get this completed? I would call your phone but its too late and my son is sleeping. I really need this issue resolved. YOu are giving me partial directions.

    #53095

    Lance
    Participant

    It’s 1:30AM and I have spent the past 10 hours trying everything possible. Do you want to give me some more info maybe so I can get this completed? I would call your phone but its too late and my son is sleeping. I really need this issue resolved. YOu are giving me partial directions.

    #53096

    Lance
    Participant

    I have already reached out to you through facebook hoping you would chat with me, but I am getting no response from you.

    #53097

    Lance
    Participant

    What API keys should be enabled?

    #53098

    Lance
    Participant

    ?

    #53099

    Eyal Fitoussi
    Keymaster

    I do apologize for the troubles but creating the API key as is simple as I showed you in the screenshots. And Google came up with the API key system only 2 weeks ago. So this is new to me as well and I am probably missing something.

    lets try another thing:

    1) Go to the API Manager console page and click the “Overview” tab ( image 1 ).

    2) On the right column click and enable this list of API services ( image 2 ):

    Google Maps Directions API
    Google Maps Geocoding API
    Google Maps JavaScript API
    Google Places API Web Service

    3) Test the autocomplete again.

    Attachments:
    You must be logged in to view attached files.
    #53102

    Lance
    Participant

    There we go! That is what I needed. Now that you have all of that you may want to compile it for other users. I didn’t activate the Google+ API, I activated all of the Maps & places API’s. It works!! Thank you. Thank you. Thank you!

    So now If you can look into how I can get rid of the Locator Button… It doesn’t work for me and I just get an error when I try and click it. I don’t need it, so getting rid of it would be fine. I unchecked the box for it but it still shows up.

    I am going to bed, but if it is something you can look into for me that would be great. It’s not a rush, but I would like it removed or for the feature to work, whichever is easier.

    Thank you again!

    #53103

    Tim Lloyd
    Participant

    Adding the Places web services API fixed autocomplete for me too. This should definitely be in your set up instructions.

    Cheers

Viewing 15 posts - 16 through 30 (of 36 total)

The topic ‘Nothing is working with this plugin for me’ is closed to new replies.