Forum: Global Maps

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Global Maps premium extension please open a new premium support ticket.

[Resolved]Posted Date

Home Forums Global Maps Posted Date

This topic contains 29 replies, has 3 voices, and was last updated by  Eyal Fitoussi 3 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #51859

    Kai Chung Lo
    Participant

    Q.1: https://delken.com.hk/browse-jobs/, the dates shown on the map for all jobs are ‘Posted 12 months ago’ (please see attachment). How to fix this problem?

    Q.2: I have already disabled the ‘Scroll-wheel map control’ (please see attachment) in Geo Search Form Settings but it is still working on the map. How to disable it?

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #51864

    Eyal Fitoussi
    Keymaster

    Hello Kai,

    https://delken.com.hk/browse-jobs/, the dates shown on the map for all jobs are ‘Posted 12 months ago’ (please see attachment). How to fix this problem?

    That is a bug in the plugin. I will fix it and release an update this week.

    I have already disabled the ‘Scroll-wheel map control’ (please see attachment) in Geo Search Form Settings but it is still working on the map. How to disable it?

    The settings page control the search form and map produced by the [jobs] shortcode. Look like that the map on that page is generated using the [gjm_jobs_map] shortcode. If that is the case, then you need to add the shortcode attribute scroll_wheel="0" ( ex [gjm_jobs_map scroll_wheel=”0″]) to the shortcode in order to disable the scroll wheel zoom.

    Let me know if that helps.

    #51938

    carlos bernot
    Participant

    I have the same Q.1 problem !!! Some fix for that. Thanks

    #51953

    Eyal Fitoussi
    Keymaster

    Hi,
    I released a new version 1.7.6 which should take care of issue #1. Please update and let me know if it helps.

    Thanks,

    #51993

    Kai Chung Lo
    Participant

    Hi,

    Would you please instruct me how to remove the ‘Within’, ‘Miles’ and ‘Order By’ filters (please see attachment)?

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #52014

    Eyal Fitoussi
    Keymaster

    Hello Kai,
    Depends on how you generate the geolocation features ( Settings page or shortcode attributes ) you need to set a single value, to be the default, for the orderby and radius instead of multiple values comma separated. AndfFor the units you need to set it for either imperial” for Miles or “metric” for Kilometers instead of “both”.

    Here you can find more information about settings up the geolocation features.

    I hope that helps.

    #52213

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

    #52263

    Kai Chung Lo
    Participant

    Hi,

    I have just updated the plugin but there is a problem in displaying the icons on the map after the update. Please find the attached image for your reference. Please instruct how to fix it.

    Thanks

    #52384

    Kai Chung Lo
    Participant

    Hi,

    Could someone answer my question on May 17th, please?

    “Hi,

    I have just updated the plugin but there is a problem in displaying the icons on the map after the update. Please find the attached image for your reference. Please instruct how to fix it.

    Thanks”

    Attachments:
    You must be logged in to view attached files.
    #52495

    Kai Chung Lo
    Participant

    Hello,

    Can someone answer my previous enquiry?

    I have just updated your plugin Version 1.7.6.3, but the number icons still missing on the map. Please find the attach image for your reference.

    Can you please let us know how to solve it?

    Attachments:
    You must be logged in to view attached files.
    #52526

    Eyal Fitoussi
    Keymaster

    I apologize Kai for missing out your replies but this topic is marked resolved and doesn’t show at the top of my support tickets. As mentioned above you should next time mark a topic as “Not resolved” before replying again.

    Regarding the markers clusters issue, it was fix in version 1.7.6.2 of the plugin. Can you please verify which version you have installed on your site? Also, if you have a caching plugin/system installed on your site please clear the cache and see if it helps.

    Thanks,

    #52527

    Kai Chung Lo
    Participant

    Current Version 1.7.6.3

    The problem still unresolved. Please visit this link https://www.delken.com.hk/browse-jobs/ to view the problem.

    Private Content Hidden
    #52547

    Eyal Fitoussi
    Keymaster

    How was the map setup on the page? Using a shortcode? if so, can you please post here the shortcode that you used?

    #52561

    Kai Chung Lo
    Participant

    I am using the Jobseek Workpress Theme, so I am not sure how it was setup. Please advise.

    #52616

    Eyal Fitoussi
    Keymaster

    I am not sure how the theme is working. But in order to display the map you need to use the shortcode
    [gjm_jobs_map].

    Now, in this shortcode you need to set the shortcode attribute “clusters_path” to “https://raw.githubusercontent.com/googlemaps/js-marker-clusterer/gh-pages/images/m”

    So the shortcode should look something like
    [gjm_jobs_map clusters_path="https://raw.githubusercontent.com/googlemaps/js-marker-clusterer/gh-pages/images/m"]

    You should also set the same value in the GEO Settings page. navigate to the dashboard-> Job Listings -> Settings and under the GEO Search Form settings tab enter “https://raw.githubusercontent.com/googlemaps/js-marker-clusterer/gh-pages/images/m” in the “Clusters path” input box.

    Doing the above should take care of this issue.

Viewing 15 posts - 1 through 15 (of 30 total)

You must be logged in to reply to this topic.