Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Search Fields Not Working & Display Issues

Home Forums Geo Job Manager Search Fields Not Working & Display Issues

This topic contains 4 replies, has 2 voices, and was last updated by  Eyal Fitoussi 3 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #52772

    Riley Moore
    Participant

    Hi, I’m having two issues:

    1. I’ve just installed the plugin and am using the shortcode [jobs gjm_use=”2″]. When viewing the page, content is overlapping, and the search box is positioned in the middle of the search fields instead of the end. I am not using custom css.

    2. My listings are not pulling up, even when directly searching the zip code, let along trying one in the radius. For example, there is a job listed in 12873, but searching that comes up with no results.

    Thank you for your help!

    Private Content Hidden
    #52773

    Eyal Fitoussi
    Keymaster

    Hello Riley and thank you for the purchase.

    1) The styling issue seems to be a conflict with the Jobify theme. Which version of the theme do you have installed on your site?

    2)

    My listings are not pulling up, even when directly searching the zip code, let along trying one in the radius

    Have you imported the existing jobs into Wp Job Manager Geolocation database ( Admin dashboard -> Job Listings -> Settings -> GEO General Settings tab -> Click “Import” ) ?

    #52800

    Riley Moore
    Participant

    Hi,

    I was running 3.0.1 but I just updated to 3.1.0 and I’m still experiencing styling issues.

    I hadn’t imported job locations, but I followed the steps and received a message that they were successfully imported, but the search functionality doesn’t appear to be working yet either.

    #52842

    Eyal Fitoussi
    Keymaster

    Hello Riley,

    1) Regarding the styling issue, please update the add-on to its latest version which is 1.7.6.7 and test it again. The new version should take care of the styling issue.

    2) The only reason I can think of why locations are not showing in search results is because of missing geolocation data. When creating or updating a job, the address entered should be geocoded and saved in database. Using the Geolocation data Jobs Geolocation add-on can search for jobs based on location. To verify if address are properly geocoded, please navigate to the admin’s “Edit Job” page of one of your existing jobs and look for the geolocation data in the custom field. You should see a list of custom fields like ‘geolocation_city’, ‘geolocation_state’, ‘geolocation_country’, ‘geolocation_latitude’ and so on.

    Let me know if you see those custom fields.

    Thanks,

    #53817

    Eyal Fitoussi
    Keymaster

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.