Forum: F.A.Q

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

WPML Compatibility

Home Forums F.A.Q WPML Compatibility

This topic contains 1 reply, has 2 voices, and was last updated by  Gregor 3 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #51134

    pthorup
    Participant

    Hi,

    I saw you reply several months back on the forum that the Geo my WP plugin (add-ons too??) wasn’t WPML compatible. Read your changelogs but couldn’t see any progress there. Is this still the case?

    #55272

    Gregor
    Participant

    Hi,
    any updates about WPML compatibility? Need it urgently… dev version also welcome.

    Regards, Gregor

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.