Forum: Xprofile Fields

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Xprofile Fields premium extension please open a new premium support ticket.

[Resolved]Xprofile Address / Location not updating

Home Forums Xprofile Fields Xprofile Address / Location not updating

This topic contains 31 replies, has 3 voices, and was last updated by  ngoaihanganh1 5 months, 1 week ago.

Viewing 15 posts - 16 through 30 (of 32 total)
  • Author
    Posts
  • #53981

    Eyal Fitoussi
    Keymaster

    Sure.
    The file is

    and you should remove ( or marked out ) line 240 which should be

    and line 242 which should be

    Then save the file and test if everything is working.

    let me know if that helps.

    #53999

    Phill Healey
    Participant
    This reply has been marked as private.
    #54039

    Eyal Fitoussi
    Keymaster

    Hi Phill,
    Have you updated the location of “Craft Map” after the fix provided above?

    Can you please delete the address form the profile field, save the changes, then enter the address again?

    I tested a few addresses using the account you provided me with, including the same address as “Craft Map”, and the address below the location maps shows fine. So it could just be a “glitch” in the system caused by the previous issue.

    Let me know if deleting and updating the address helps.

    Thanks,

    #54052

    Phill Healey
    Participant
    This reply has been marked as private.
    #54116

    Phill Healey
    Participant

    Hi,

    It’d be really useful if I could get some prompt replies to this thread. It’s been 6 days since I last posted and have yet to receive a response.

    Thanks

    #54127

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #54156

    Phill Healey
    Participant
    This reply has been marked as private.
    #54164

    Phill Healey
    Participant

    Any update(s)?

    Have you been able to login?

    Thanks.

    #54179

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #54244

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #54249

    Phill Healey
    Participant

    Ok, I just need to make a backup of the site first.

    #54285

    Phill Healey
    Participant

    Here’s the FTP details

    Private Content Hidden
    #54573

    Phill Healey
    Participant

    Hi,

    I started this support request approximately 6 weeks ago. As I’m sure you can understand I really need to get this resolved this week. My client is very anxious, frustrated and a little angry at this point.

    I appreciate that you are probably very busy, but I really need to get this issue resolved as a matter of urgency.

    Many thanks!

    #54575

    Eyal Fitoussi
    Keymaster
    This reply has been marked as private.
    #54665

    Phill Healey
    Participant
    This reply has been marked as private.
Viewing 15 posts - 16 through 30 (of 32 total)

You must be logged in to reply to this topic.