Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Scott Reimels
    Participant

    Hi Eyal,
    YOU THE MAN!
    got it..I guess that need to regenerate the entry with the https in there..awesome!

    There was another file where i had to manually go into and change an http => https..BUT i cant remember where the heck it was.

    Might want to put something some where about https issues..maybe in the read me..OR an option in the setting woudl be great!

    thanks for your hard work your plugin rules…
    this is the 3rd site i have it on and each site is a big profit generator for me so thanks again!

    Once this one launches i would love to display it in your gallery of examples.

    thanks,
    Scott


    Scott Reimels
    Participant

    Hi Eyal,
    Thanks for the quick reply!
    I am on WPEngine and i have the SSL settings set to be used in the wp-admin and wp-content folders.

    I also have made the change you suggested, but still not displaying.
    I am almost certain this ajax URL is coming from the DB…

    Im not sure if this has to do with anything, BUT I have imported the forms data from my dev site to production.

    See prvt content.

    Private Content Hidden
    in reply to: Search Form Not Displaying #31314

    Scott Reimels
    Participant

    Nevermind i got the search form to display you can close this.

    in reply to: OVER_QUERY_LIMIT / OVER QUERY LIMIT #31949

    Scott Reimels
    Participant

    Hi Elya,
    So i made some progress…not sure why or how this is happening, but when i put the form code in the template file it does not work, BUT when i also add the short code for the same form inthe content area it allows the form template code to work..i ahve no idea…I assume that the short code is calling some dependency that the template code is not and therefore allows it to load….BUT the page only loads the code it comes across first..so in this instance my template code is above the short code so it loads first…if i want to move the template code below the short code then it will load the short code first as it is on top.
    Not ideal, but its working for the time being.
    Figured that might help you debug the issue better.

    Please see the page here to see the template code working in conjunction with the short code.
    http://super-bowl-rentalz.com/redesign/

    thanks,
    Scott

    in reply to: OVER_QUERY_LIMIT / OVER QUERY LIMIT #31950

    Scott Reimels
    Participant

    Hi Eyal,
    Any word on this?
    I still cant figure it out.

    Please advise

    thanks,
    Scott

    in reply to: OVER_QUERY_LIMIT / OVER QUERY LIMIT #31951

    Scott Reimels
    Participant

    Hi Eyal,
    The map code is on that above link….but it’s not loading…look in the DOM and you can see the call to google maps, but the over limit response.

    Please let me know if you need access to anything.

    in reply to: OVER_QUERY_LIMIT / OVER QUERY LIMIT #31953

    Scott Reimels
    Participant
    This reply has been marked as private.
    in reply to: OVER_QUERY_LIMIT / OVER QUERY LIMIT #31955

    Scott Reimels
    Participant

    Hi Alvin,
    Thanks for that.
    I gave it a shot and i still receiving the over the limit error…
    darn..i really wanted to come back and say YAY! its fixed!

Viewing 8 posts - 1 through 8 (of 8 total)