Forum Replies Created

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • in reply to: Page load feature not working? #45815

    Troy
    Participant

    HI Eyal,

    I’m having an issue with the groups maps. Can you please help me with this.

    1. In the map that is shown under the members tab of the group, the full address for each member is being shown. This is a privacy issue that I can’t have.

    2. This map I’d also like to disable the mouse wheel scroll.

    Thanks,
    Troy

    in reply to: Page load feature not working? #45676

    Troy
    Participant
    This reply has been marked as private.
    in reply to: Page load feature not working? #45672

    Troy
    Participant

    This is the high-res PSD file with a channel called ‘Center” that is a selection of the center circle.

    Troy

    in reply to: Page load feature not working? #45667

    Troy
    Participant

    I was able to figure out where the custom pins go… under the premium settings plugin.
    These are some custom pins I made and they look great on the maps both GeoMyWP and GD.

    Do you think there is a way of having the user avatar show in a pin? I’m hoping so!!

    Troy

    ps. this is much better custom pin template I made that an avatar can be placed in and you are welcome to use the high-res file if you’d like.

    in reply to: Page load feature not working? #45466

    Troy
    Participant

    I also tried uploading a custom pin in to the folder that you have listed in the instructions to the right… that folder doesn’t exist… I image you’ve updated things since that was written.

    I did upload a .png file to the assets>images>locator images folder and it did show up but it wasn’t the file I uploaded, just a blank mystery man.

    Troy

     

    in reply to: Page load feature not working? #45460

    Troy
    Participant

    I am happy to email you the psd file of the pin if you’d like to have it for the future.

    in reply to: Page load feature not working? #45455

    Troy
    Participant

    If I could ask another question….

    Is there a way to place the members avatar that shows up on the maps in a pin?  I have made this in photoshop that is a .png file.

    Troy

     

    in reply to: Page load feature not working? #45450

    Troy
    Participant

    This working perfectly!!  Thanks.
    I even did it correctly the first time.

    Zoom level 7 works great to see the state location on the map.

    Troy

     

    in reply to: Page load feature not working? #45418

    Troy
    Participant

    I would be up for giving the edit a try.  I’m still a novice at all this but I really am enjoying learning.  Let me know what we can do.

    If his core file is changed and then later I update the plugin, are the changes wiped out?  Is this some that can go in the child theme function?

    Troy

     

    in reply to: Need help with GeoMyWP and GeoDirectory. #45417

    Troy
    Participant
    This reply has been marked as private.
    in reply to: Need help with GeoMyWP and GeoDirectory. #45405

    Troy
    Participant

    Eyal,

    GREAT NEWS!!  GD support was able to fix all the issues and the two plugins work very nicely together.  I am going to keep tabs on it as I launch the site, but everything seems to be working brilliantly now.
    Troy

     

    in reply to: Need help with GeoMyWP and GeoDirectory. #45402

    Troy
    Participant

    GeoDirectory support was able to fix one of the issues with the drop down menus in the backend of GD but something caused the member locator maps not to display.  The global maps and groups maps still work great.

    Again, perhaps if you two communicated?

    Troy

     

     

    in reply to: Need help with GeoMyWP and GeoDirectory. #45401

    Troy
    Participant

    Perhaps I can forward your email to the GeoDirectory support team member that is also looking into this.  Maybe communicating together can help resolve this easier.

    Let me know.

    Troy

     

    in reply to: Need help with GeoMyWP and GeoDirectory. #45371

    Troy
    Participant

    That would be great if you could have a look.  My new site is still on a staging server so its not live yet.  I will provide the link below.

    The two things that I notice happening:

    1.  The formatting of the drop down menus in backend and frontend.  (see screenshots)

    2.  With both plugins  active the google address auto complete doesn’t work on either.  (clicking to auto locate works, just not when you try to type the address)

    Other than those two things both plugins work perfect.

    Here’s the screen shots and URL’s:

    http://stage.ptg.tarfoot.com/

    The GeoDirectory pages are not in the menus yet but you can find the main page here: http://stage.ptg.tarfoot.com/courses

    I can also provide ftp access if that helps.

     

     

    Private Content Hidden
    in reply to: Page load feature not working? #45352

    Troy
    Participant

    That worked perfectly!  Thank you.

    I have another question regarding groups map.  I really love this feature that the group can have a location map and members are displayed on a map when you click on the members tab in the group page.

    What I am wondering is… (maps that are within the group page)

    1.  Can the scroll wheel of these maps be disabled?  The map loads at the top of page and when you have to scroll down you get caught up in scrolling the map.

    2.  Can the zoom of the location map for the group be changed to zoom out.  I have a group for each of the 50 states and just use the state as a location (ie. Ohio, United States) which puts a pin in the middle of the state.  It would be great to see a zoomed out view so you can see the entire state.  (see screenshot attached)

    Again, thank you for an amazing plugin and great support!

    Troy

     

Viewing 15 posts - 1 through 15 (of 23 total)